平素は弊社"ActiBook"をご利用いただき、 誠にありがとうございます。
ActiBookにて下記現象の確認をしておりましたのでご案内申し上げます。
ご利用のお客様にはご迷惑おかけし大変申し訳ございません。
事象
ActiBook管理画面でプッシュ通知を配信した際に
同一ユーザーに重複して配信される事象を確認いたしました。
上記の全体対応として、メールサーバーが停止したことにより、下記機能にて合わせて不具合が発生しておりました。
①プッシュ通知機能
10月3日(木) 11:30~10/04(金) 11:30にプッシュ通知を配信・予約配信を行っていたプッシュ通知のキャンセル
②個別認証機能(閲覧通知機能)
閲覧通知機能により作成されたリンクからブックが開けない。閲覧通知メールの未配信
③ユーザー登録
ユーザー登録・編集時に500エラーが表示され、登録・編集完了メールの未配信
※ユーザー登録は行われていました。
影響範囲
①プッシュ通知を配信・予約配信を行っていた対象ユーザー様
②閲覧通知機能により作成されたリンクからブックを開かれたユーザー様
閲覧通知メールを受信設定されていた管理者様
③ユーザー登録・編集後に登録・編集完了メールを受信予定のユーザー様
影響時間
10月3日(木) 11:30頃 ~ 10/04(金) 11:30
※現在は復旧しております。
原因
メール送信サーバー負荷による障害が発生していました。
対応
メール送信サーバーの上限数をアップしました。
現在、暫定的な対応によりサービスは復旧しており、通常通りご利用いただける状態となっております。
ご不便をおかけした期間中は、誠に申し訳ございませんでした。心よりお詫び申し上げます。
暫定対応は一時的な措置であり、根本的な解決策ではありません。
現在、再発防止のための恒久対応策を検討・開発しており、早期の実装を目指しております。
今後とも、安定したサービス提供に努めてまいりますので、引き続きのご愛顧を賜りますようお願い申し上げます。
何卒ご理解のほど、よろしくお願い申し上げます。
お問い合わせ窓口 |
受付時間:平日10時~12時 / 13時~17時半 |
---|